Desire user agent

A kind colleague with a new HTC Desire hit up my webserver for me and I captured this:

Mozilla/5.0 (Linux; U; Android 2.1-update1; en-gb; Desire_A8181 Build/ERE27) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17

Leave a Reply

You must be logged in to post a comment.